]> ncurses.scripts.mit.edu Git - ncurses.git/blobdiff - test/configure.in
ncurses 6.1 - patch 20180616
[ncurses.git] / test / configure.in
index 6d9183b8a3b640486707857d65608fc7c1c15d27..3d8eebd0a74aff5bd79d39c1babbd232d1947aa1 100644 (file)
@@ -28,7 +28,7 @@ dnl***************************************************************************
 dnl
 dnl Author: Thomas E. Dickey 1996-on
 dnl
-dnl $Id: configure.in,v 1.148 2018/01/02 23:39:26 tom Exp $
+dnl $Id: configure.in,v 1.150 2018/06/17 01:22:00 tom Exp $
 dnl This is a simple configuration-script for the ncurses test programs that
 dnl allows the test-directory to be separately configured against a reference
 dnl system (i.e., sysvr4 curses)
@@ -50,12 +50,15 @@ CF_CHECK_CACHE
 
 AC_ARG_PROGRAM
 
+CF_HELP_MESSAGE(General Options:)
+
 AC_PROG_MAKE_SET
 CF_PROG_CC
 AC_C_INLINE
 AC_PROG_CPP
 AC_PROG_AWK
 CF_PROG_INSTALL
+CF_INSTALL_OPTS
 CF_PROG_LINT
 CF_MAKE_TAGS
 
@@ -101,7 +104,7 @@ AC_OBJEXT
 
 CF_GCC_ATTRIBUTES
 CF_ENABLE_STRING_HACKS
-CF_XOPEN_SOURCE
+CF_XOPEN_SOURCE(600)
 CF_SIG_ATOMIC_T
 
 # Work around breakage on OS X
@@ -111,7 +114,6 @@ CF_SIGWINCH
 AM_LANGINFO_CODESET
 
 dnl ---------------------------------------------------------------------------
-CF_HELP_MESSAGE(General Options:)
 CF_PKG_CONFIG
 CF_DISABLE_ECHO