]> ncurses.scripts.mit.edu Git - ncurses.git/blobdiff - test/configure.in
ncurses 6.0 - patch 20170722
[ncurses.git] / test / configure.in
index b9fad5be3b4c3dddb4fa06bc4d406027dd801471..4a1cb6017eb7570f5d3a705b2a71f710734515bd 100644 (file)
@@ -28,7 +28,7 @@ dnl***************************************************************************
 dnl
 dnl Author: Thomas E. Dickey 1996-on
 dnl
-dnl $Id: configure.in,v 1.129 2017/03/06 09:48:09 tom Exp $
+dnl $Id: configure.in,v 1.132 2017/06/24 14:10:13 tom Exp $
 dnl This is a simple configuration-script for the ncurses test programs that
 dnl allows the test-directory to be separately configured against a reference
 dnl system (i.e., sysvr4 curses)
@@ -40,7 +40,7 @@ dnl For additional information, see
 dnl            http://invisible-island.net/autoconf/
 dnl            http://invisible-island.net/ncurses/ncurses-examples.html
 dnl ---------------------------------------------------------------------------
-AC_PREREQ(2.52.20030208)
+AC_PREREQ(2.52.20170501)
 AC_INIT(ncurses.c)
 AC_CONFIG_HEADER(ncurses_cfg.h:ncurses_tst.hin)
 
@@ -216,6 +216,7 @@ getmaxx \
 getnstr \
 getparx \
 getwin \
+init_extended_color \
 mvvline \
 mvwvline \
 napms \
@@ -232,6 +233,7 @@ termattrs \
 tgetent \
 tigetnum \
 tigetstr \
+tputs_sp \
 typeahead \
 use_default_colors \
 use_env \
@@ -246,6 +248,7 @@ wchgat \
 winsstr \
 wresize \
 wsyncdown \
+_tracef \
 )
 
 CF_TPUTS_PROTO