ncurses 6.0 - patch 20170415
[ncurses.git] / configure
index 06f014d2746f89275f5b251026b0fb1b9cb3ed41..679e5ad7ece48a476dc5e36112f69f28d537e93e 100755 (executable)
--- a/configure
+++ b/configure
@@ -1,5 +1,5 @@
 #! /bin/sh
-# From configure.in Revision: 1.640 .
+# From configure.in Revision: 1.641 .
 # Guess values for system-dependent variables and create Makefiles.
 # Generated by Autoconf 2.52.20150926.
 #
@@ -17379,7 +17379,7 @@ EOF
 fi
 done
 
-if test "x$ac_cv_func_getopt" = xno &&
+if test "x$ac_cv_func_getopt" = xno && \
    test "x$cf_with_progs$cf_with_tests" != xnono; then
        { { echo "$as_me:17384: error: getopt is required for building programs" >&5
 echo "$as_me: error: getopt is required for building programs" >&2;}