]> ncurses.scripts.mit.edu Git - ncurses.git/blobdiff - test/package/debian/rules
ncurses 6.0 - patch 20170812
[ncurses.git] / test / package / debian / rules
index 1598d6fe896b306138bfbb253a2ef33a274a3c79..4e6d570ecc88d3307eca1f6fe12ceb69c0a7783d 100755 (executable)
@@ -1,5 +1,5 @@
 #!/usr/bin/make -f
 #!/usr/bin/make -f
-# MAde with the aid of dh_make, by Craig Small
+# Made with the aid of dh_make, by Craig Small
 # Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
 # Some lines taken from debmake, by Cristoph Lameter.
 
 # Sample debian/rules that uses debhelper. GNU copyright 1997 by Joey Hess.
 # Some lines taken from debmake, by Cristoph Lameter.
 
@@ -75,6 +75,7 @@ config-$(NCURSES_PKG)-stamp:
 
        cd t/ncurses6; $(configure) \
                --bindir=\$${prefix}/bin/$(NCURSES_PKG) \
 
        cd t/ncurses6; $(configure) \
                --bindir=\$${prefix}/bin/$(NCURSES_PKG) \
+               --datadir=\$${prefix}/share/$(NCURSES_PKG) \
                --with-screen=ncursesw6
 
        touch $@
                --with-screen=ncursesw6
 
        touch $@
@@ -87,6 +88,7 @@ config-$(NCURSEST_PKG)-stamp:
 
        cd t/ncursest6; $(configure) \
                --bindir=\$${prefix}/bin/$(NCURSEST_PKG) \
 
        cd t/ncursest6; $(configure) \
                --bindir=\$${prefix}/bin/$(NCURSEST_PKG) \
+               --datadir=\$${prefix}/share/$(NCURSEST_PKG) \
                --with-screen=ncursestw6
 
        touch $@
                --with-screen=ncursestw6
 
        touch $@